Google Modern Issues?

Discussion in 'A-Parser Support Forum' started by scrapefun, Jun 28, 2019.

  1. scrapefun

    scrapefun A-Parser Enterprise License
    A-Parser Enterprise

    Joined:
    Feb 24, 2015
    Messages:
    128
    Likes Received:
    17
    Is there any new issue with Google Modern?

    Today all of a sudden performance with Google Modern is very bad. Even using multiple proxy providers performance is poor.

    I was using version 1.2.494 but upgraded to 1.2.519 and Google Modern performance is the same.

    I switched to using a net::http preset I created for scraping Google and performance is much better but not as good as Google Modern usually is. Since I'm using the same proxies I don't think they are the problem.
     
  2. Support

    Support Administrator
    Staff Member A-Parser Enterprise

    Joined:
    Mar 16, 2012
    Messages:
    2,732
    Likes Received:
    1,640
    Try 1.2.520
     
    scrapefun likes this.
  3. scrapefun

    scrapefun A-Parser Enterprise License
    A-Parser Enterprise

    Joined:
    Feb 24, 2015
    Messages:
    128
    Likes Received:
    17
    Looks like the update took care of the issue. Working fine now. Thanks!
     
    Support likes this.
  4. scrapefun

    scrapefun A-Parser Enterprise License
    A-Parser Enterprise

    Joined:
    Feb 24, 2015
    Messages:
    128
    Likes Received:
    17
    If anyone else is having a problem with Google Modern, go head and update to version 1.2.523. It has some more fixes that are not in version 1.2.520
     
    Support likes this.

Share This Page